Security Update released for Leopard


A Security update has been issued for Leopard. It is recommended, of course, that all users update.

Security Update 2007-009 is recommended for all users and improves the security of the following components:

Core Foundation
CUPS
Flash Player Plug-in
Launch Services
perl
python
Quick Look
ruby
Safari
Samba
Shockwave Plug-in
Spin Tracer

For detailed information on this update, please visit this website.

UPDATE: The update is also for OSX 10.4 Tiger.


Michael

0 Comments

Your email address will not be published.